ictCanada - VoIP & SIP Trunking – Incident details

VoIP & SIP Trunking

Resolved
Operational
Started 3 months agoLasted 19 minutes

Affected

ictVoIP Telecom

Degraded performance from 3:45 PM to 3:51 PM, Operational from 3:51 PM to 4:04 PM

Peers/POPs

Degraded performance from 3:45 PM to 3:51 PM, Operational from 3:51 PM to 4:04 PM

Numbers/DIDs

Degraded performance from 3:45 PM to 3:51 PM, Operational from 3:51 PM to 4:04 PM

Voice

Degraded performance from 3:45 PM to 3:51 PM, Operational from 3:51 PM to 4:04 PM

Faxing

Degraded performance from 3:45 PM to 3:51 PM, Operational from 3:51 PM to 4:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A network issue was identified and resolved. We observe all systems are fully functional now.

  • Investigating
    Investigating
    We are currently investigating this incident.