ictCanada - Route Lost to DC – Incident details

Route Lost to DC

Resolved
Partial outage
Started 3 months agoLasted 7 minutes

Affected

Data Center - Ontario

Partial outage from 3:13 AM to 3:19 AM

IP Addressing

Partial outage from 3:13 AM to 3:19 AM

Routes

Partial outage from 3:13 AM to 3:19 AM

VPS Platform

Partial outage from 3:13 AM to 3:19 AM

Storage Buckets

Partial outage from 3:13 AM to 3:19 AM

Managed Enterprise A/V

Partial outage from 3:13 AM to 3:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.