ictCanada - No Route to DC – Incident details

No Route to DC

Resolved
Operational
Started 3 months agoLasted 19 minutes

Affected

Data Center - Ontario

Partial outage from 4:02 PM to 4:22 PM

DNS / Name Servers

Partial outage from 4:02 PM to 4:22 PM

IP Addressing

Partial outage from 4:02 PM to 4:22 PM

Routes

Partial outage from 4:02 PM to 4:22 PM

VPS Platform

Partial outage from 4:02 PM to 4:22 PM

Storage Buckets

Partial outage from 4:02 PM to 4:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.