ictCanada - [ictVoIP] Investigating Outbound Call Issues – Incident details

[ictVoIP] Investigating Outbound Call Issues

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

ictVoIP Telecom

Degraded performance from 5:37 PM to 6:39 PM

Peers/POPs

Degraded performance from 5:37 PM to 6:39 PM

Voice

Degraded performance from 5:37 PM to 6:39 PM

Faxing

Degraded performance from 5:37 PM to 6:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have received reports of outbound calls experiencing intermittent connection issues.

    We are currently investigating.