ictCanada - Route to DC – Incident details

Route to DC

Resolved
Major outage
Started 12 days agoLasted about 1 hour

Affected

Data Center - Ontario

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

IP Addressing

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

Routes

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

VPS Platform

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

Managed Wireless

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

Managed Enterprise A/V

Major outage from 7:35 PM to 7:42 PM, Degraded performance from 7:42 PM to 8:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a fix for this incident. Services are slowly being restored

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.