DC Outage

Resolved
Major outage
Started almost 2 years ago Lasted about 2 hours

Affected

Data Center - Ontario
DNS / Name Servers
IP Addressing
Routes
VPS Platform
Storage Buckets
Updates
  • Resolved
    Resolved

    We just resolved the issue from an unexpected outage between our 3 providers, Bell, Rogers and Zayo between our Toronto Network Operations Center provider.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Transport on main 10GB feeds from Toronto demarc have been identified.

  • Investigating
    Investigating

    We are currently investigating this incident.