No Route to DC

Resolved
Major outage
Started almost 2 years ago Lasted about 3 hours

Affected

Data Center - Ontario
DNS / Name Servers
IP Addressing
Routes
VPS Platform
Storage Buckets
Updates
  • Resolved
    Resolved

    We just resolved the issue! Rogers Fiber has restored the issue with Fiber and Bell Fiber is still working on a fix.

  • Identified
    Update

    Rogers Fiber is onsite working on resolving this issue. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Bell currently has an outage and Rogers fiber has an issue taking the full load causing it to flap. Bell is working on a fix and Rogers is on site.

  • Investigating
    Investigating

    We are currently investigating this incident.