ictCanada - Rogers National Outage – Incident details
All systems operational
Rogers National Outage
Resolved
Operational
Started over 2 years agoLasted 3 days
Affected
Data Center - Ontario
Operational from 8:48 AM to 1:54 AM
Managed Wireless
Operational from 8:48 AM to 1:54 AM
Updates
Resolved
Resolved
Rogers has found and resolved the issue! Service has been restored.
Monitoring
Monitoring
Rogers implemented a fix and we are currently monitoring the results. We would expect routes outside of the Rogers network to be non-responsive at times throughout a period of time.
Identified
Identified
Rogers is continuing to work on a fix for this incident. Partial service is being restored.