ictCanada - ictVoIP Server Non-Responsive (waterloo5.ictvoip.ca) – Incident details

ictVoIP Server Non-Responsive (waterloo5.ictvoip.ca)

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

ictVoIP Telecom

Operational from 12:06 PM to 12:51 PM

Peers/POPs

Operational from 12:06 PM to 12:51 PM

Numbers/DIDs

Operational from 12:06 PM to 12:51 PM

Voice

Operational from 12:06 PM to 12:51 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.