ictCanada - Waterloo1 Trunks No Route – Incident details

Waterloo1 Trunks No Route

Resolved
Partial outage
Started about 2 years agoLasted 7 minutes

Affected

ictVoIP Telecom

Partial outage from 1:27 PM to 1:34 PM

Peers/POPs

Partial outage from 1:27 PM to 1:34 PM

Numbers/DIDs

Partial outage from 1:27 PM to 1:34 PM

Voice

Partial outage from 1:27 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.