ictCanada - Outbound Error on SMTP Email with Corporate Mail Servers – Incident details

Outbound Error on SMTP Email with Corporate Mail Servers

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

Hosting Platform

Partial outage from 11:22 PM to 12:44 AM

Corp Email

Partial outage from 11:22 PM to 12:44 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.