DC Packet Loss / Latency

Resolved
Operational
Started over 1 year ago Lasted about 6 hours

Affected

Data Center - Ontario
DNS / Name Servers
IP Addressing
Routes
VPS Platform
Storage Buckets
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are currently investigating this incident which we are experiencing some packetloss / latency and we are working on it with Rogers this morning. We have an additional Fiber connection to be activated scheduled for 11AM and working at pushing it earlier.