ictCanada - Datacenter Power Disruption @7:14AM – Incident details

Datacenter Power Disruption @7:14AM

Resolved
Operational
Started over 1 year agoLasted about 9 hours

Affected

Data Center - Ontario

Operational from 11:14 AM to 8:07 PM

DNS / Name Servers

Operational from 11:14 AM to 8:07 PM

IP Addressing

Operational from 11:14 AM to 8:07 PM

Routes

Operational from 11:14 AM to 8:07 PM

VPS Platform

Operational from 11:14 AM to 8:07 PM

Storage Buckets

Operational from 11:14 AM to 8:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently still investigating. Power has been restored since 9:20am. Further updates will follow.