ictCanada - Core DC Route Outage – Incident details

Core DC Route Outage

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Data Center - Ontario

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

DNS / Name Servers

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

IP Addressing

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

Routes

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

VPS Platform

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

Storage Buckets

Major outage from 3:27 PM to 5:43 PM, Operational from 3:27 PM to 4:02 PM, Operational from 4:10 PM to 5:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.